C455HD Specifications

The following tables summarize the phone's specifications.:

■ Functional Features
■ Hardware

Functional Features

Feature

Details

Media processing

■ Voice Coders: G.711 codec PCMA (A-Law), G.711 codec PCMU (μ-Law), G.722
■ Acoustic Echo Cancelation: G.168-2004 compliant, 64-msec tail length
■ Ambient noise block
■ Adaptive Jitter Buffer
■ Voice Activity Detection
■ Comfort Noise Generation
■ Packet Lost Concealment
■ RTP/RTCP Packetization (RFC 3550, RFC 3551), SRTP (RFC 3711)

Microsoft Teams phones
feature set

■ Authentication and security:
✔ Sign in with user credentials and based on IP phone policies
✔ Sign in using PC/Smartphone
✔ Modern Authentication
✔ Phone lock/unlock; unlock with smart PIN
✔ 802.1x Authentication
✔ SSH access
✔ HTTP/HTTPS Proxy Server
✔ VLAN (LLDP/CDP/manual)
■ Incoming/Outgoing P2P and PSTN calls
■ In-call controls via UI
■ Calendar and Presence integration and meeting actions
■ Survivable Branch Appliance (SBA)

For a detailed list of features, see Teams Features Supported by C455HD. See also here for related Microsoft documentation.

Configuration and management

■ Teams Admin Center (TAC) for provisioning and logging
■ AudioCodes OVOC / Device Manager
■ AudioCodes Redirect Server

Debugging tools

■ AudioCodes' Android Device Utility (see Android Device Utility)
■ Log upload to Microsoft server
■ Remote logging via Syslog
■ Diagnostic data
■ SSH Access
■ Phone screen capture
■ TCPdump
■ Audio Debug recording logs
■ Media logs (*.blog)
■ Port mirroring network monitoring
■ Remote Packet Capture network sniffer application

Localization support

■ Multi-lingual support; the language pack list is not yet final and is subject to modification.
■ Virtual Keyboard: QWERTY | Numeric
■ Global Network Banner
■ Dark Theme

 

Hardware

Feature

Details

Screen

Graphic 5” landscape color touch screen, 1280 x 720 resolution, with an intuitive user interface

Expansion module

Optional expansion module (only applicable for C455HD-DBW version):

■ Expandable 5” portrait color touchscreen, 480x854 resolution
■ Up to three page views
■ Different color icons for each function shown on the LCD
■ Feature keys and indicators:
✔ USB 2.0 High-Speed for image data connection with main unit
✔ PWM dimming control for LCD backlight
✔ Up to 60 contacts with one-click speed dial
■ Works as integral accessory of phone to which it is connected

Wired connectivity

■ Two RJ-45 [Gigabit Ethernet (GbE)] (10/100/1000BaseT Ethernet) ports: LAN and PC port
■ RJ-9 port (jack) for handset
■ USB Type-A port for USB headset

USB port for USB headset: The phone is a PoE Class 3 device (also when connecting a standard USB headset). If used with a loud USB speakerphone, an external power supply must be used. For more information, contact AudioCodes.

Port use for devices with DBW suffix

C455HD with DBW suffix flavor:

■ White USB port - host port for USB headset
■ Black USB port - default port but can be configured to host port. To configure device / host port:
✔ setup_usbport2_mode.sh host (from device to host)
✔ setup_usbport2_mode.sh device (from host to device)

It can alternatively be configured by setting the configuration file parameter 'management/usbport2/mode' to the value of USB_HOST_MODE/USB_DEVICE_MODE

Wireless connectivity

Applies to devices with DBW (Dual Band Wi-Fi), as specified in their name):

■ Wi-Fi Dual Band 2.4GHz and 5GHz 802.11a/b/g/n/ac
■ Wi-Fi supported protocols: WEP, WPA/WPA2-Personal, WPA3-Personal, WPA/WPA2-Enterprise, WPA3-Enterprise, WPA3-Enterprise 192-bit (802.1X) PEAP only
■ BT-BLE 5.2 for BToB and BT headsets

Bluetooth support

Integrated optional Bluetooth support (applies to devices with DBW):

■ Bluetooth headset support
■ Microsoft Better Together for device pairing
■ Max. # of Bluetooth devices that can connect simultaneously to device: 1
■ Bluetooth Wideband Speech (WBS) supported for headsets

Hearing aid compatibility

Hearing Aid Compatibility (HAC) support

Power

■ 12V DC jack
■ Power supply AC 100 ~ 240V
■ PoE Class 3: IEEE802.3af (optional)

Mounting

■ Wall and desktop mounting options
■ One angle for desktop mount, another angle for wall mount

Presence indicator LED

Presence indicator corner LED (Yellow / Green / Red / Blue)

Function keys

■ 4-way navigation button with OK key
■ Illuminated VOICE MAIL message hotkey
■ CONTACTS
■ MENU
■ AC (AudioCodes) Smart Button —used as home key by default, can be programmed to function as Redial button
■ TRANSFER
■ HOLD
■ VOLUME control keys
■ Illuminated MUTE hotkey
■ Illuminated HEADSET hotkey
■ Illuminated SPEAKER hotkey
■ BACK