C456HD Specifications

The following tables summarize the phone's specifications.:

■ Functional Features
■ Hardware
■ C456HD Part Names

Functional Features

Feature

Details

Media processing

■ Voice Coders: G.711 codec PCMA (A-Law), G.711 codec PCMU (μ-Law), G.722
■ Acoustic Echo Cancelation: G.168-2004 compliant, 64-msec tail length
■ Ambient noise block
■ Adaptive Jitter Buffer
■ Voice Activity Detection
■ Comfort Noise Generation
■ Packet Lost Concealment
■ RTP/RTCP Packetization (RFC 3550, RFC 3551), SRTP (RFC 3711)

Microsoft Teams phones
feature set

■ Authentication and security:
✔ Sign in with user credentials and based on IP phone policies
✔ Sign in using PC/Smartphone
✔ Modern Authentication
✔ Phone lock/unlock; unlock with smart PIN
✔ 802.1x Authentication
✔ SSH access
✔ HTTP/HTTPS Proxy Server
✔ VLAN (LLDP/CDP/manual)
■ Incoming/Outgoing P2P and PSTN calls
■ In-call controls via UI
■ Calendar and Presence integration and meeting actions
■ Survivable Branch Appliance (SBA)

For a detailed list of features, see Teams Features Supported by C456HD. See also here for related Microsoft documentation.

Security

MDEP support

Configuration and management

■ Teams Admin Center (TAC) for provisioning and logging
■ AudioCodes OVOC / Device Manager
■ AudioCodes Redirect Server

Debugging tools

■ AudioCodes' Android Device Utility (see Android Device Utility)
■ Log upload to Microsoft server
■ Remote logging via Syslog
■ Diagnostic data
■ SSH Access
■ Phone screen capture
■ TCPdump
■ Audio Debug recording logs
■ Media logs (*.blog)
■ Port mirroring network monitoring
■ Remote Packet Capture network sniffer application

Localization support

■ Multi-lingual support; the language pack list is not yet final and is subject to modification.
■ Virtual Keyboard: QWERTY | Numeric
■ Global Network Banner
■ Dark Theme

 

Hardware

Feature

Details

Screen

Graphic 5” landscape color touch screen, 1280 x 720 resolution, with an intuitive user interface

Expansion unit (Gen2)

Optional expansion unit:

■ Expandable 5” portrait color touchscreen, 480x854 resolution
■ Up to three page views
■ Different color icons for each function shown on the LCD
■ Feature keys and indicators:
✔ USB 2.0 Type C external port for hosting headset
✔ USB 2.0 High-Speed for image data connection with main unit
✔ PWM dimming control for LCD backlight
✔ Individual power control by main unit
✔ Up to 60 one-touch speed dial contacts, plus call transfer, consult transfer, shared lines and queuing
■ Works as integral accessory of phone to which it is connected

Wired connectivity

■ Two RJ-45 [Gigabit Ethernet (GbE)] (10/100/1000BaseT Ethernet) ports: LAN and PC port
■ RJ-9 port (jack) for handset
■ USB Type-C port for USB headset
■ USB Type-A port for USB headset
■ USB 2.0, I2C interface, SPI to expansion unit

Wireless connectivity

Applies to devices with DBW (Dual Band Wi-Fi), as specified in their name):

■ Wi-Fi Dual Band 2.4GHz and 5GHz 802.11a/b/g/n/ac/802.11ax
■ Wi-Fi supported protocols: WEP, WPA/WPA2-Personal, WPA3-Personal, WPA/WPA2-Enterprise, WPA3-Enterprise, WPA3-Enterprise 192-bit
■ BT-BLE 5.2 for BToB and BT headsets

Bluetooth support

Integrated optional Bluetooth support (applies to devices with DBW):

■ Bluetooth headset support
■ Microsoft Better Together for device pairing
■ Max. # of Bluetooth devices that can connect simultaneously to device: 1
■ Bluetooth Wideband Speech (WBS) supported for headsets

Hardware-based mute

Integrated hardware-based mute (applies to devices with DBW - THM):

■ In idle mode (handset on hook), both the handset and hands-free microphones are disabled (hardware circuit cut off) and not operable.
■ When the handset is taken off hook, the handset and microphones function normally.
■ Placing the handset back on hook the handset and mics are disabled again.
■ The headset is not muted.

Hearing aid compatibility

Hearing Aid Compatibility (HAC) support

Power

■ 12V DC jack
■ Power supply AC 100 ~ 240V

Mounting

■ Wall and desktop mounting options
■ One angle for desktop mount, another angle for wall mount

Presence indicator LED

Presence indicator corner LED (Yellow / Green / Red / Blue)

Function keys

■ Dedicated physical red action button for emergency calling
■ 4-way navigation button with OK key
■ VOICE MAIL message (including Red LED)
■ CONTACTS
■ MENU
■ AC (AudioCodes) Smart Button (including White LED) —used as home key by default, can be programmed to function as Redial button
■ TRANSFER
■ HOLD
■ VOLUME control keys
■ MUTE (including Red LED)
■ HEADSET (including Green LED)
■ SPEAKER (including Green LED)
■ BACK

 

C456HD Part Names

Name

Unit

DBW Support

Power Adapter Included

TEAMS-C456HD-DBW-THM

C456HD IP phone with TAA Hardware Mute

Yes

No

TEAMS-C456HD-DBW

C456HD IP phone

Yes

No

TEAMS-C456HDPS-DBW

C456HD IP phone

Yes

Yes

TEAMS-C456HD

C456HD IP phone

No

No

TEAMS-C456HDPS

C456HD IP phone

No

Yes

EXPANSION_UNIT_G2

C456HD optional expansion unit (sidecar)

N/A

N/A