Issues Resolved in Version 8.0.516

The following issues were resolved in this version:

■ The first name field when editing a user in the Users page is null due to Microsoft changing the first name field from 'First name' to 'Given name'.
■ When clicking the Save Microsoft365 settings button, a double quotation mark is added to the existing username.
■ User PowerShell command fails because the username contains an apostrophe. For example, "bob.o'connor@enterprise.com.
■ Error 500 when LineURI value was rolled back in Audit of SysAdmin.
■ OVOC and SBC connectivity timeout issues caused the Onboarding process to hang.
■ When clicking the "Manage PSTN Usage" button, and multiple pages of entries exist, only the PSTN usages of the active page are displayed.
■ Script values can be inserted into the Identity field of unassigned number range. As a result, an extraneous entry is created with an empty Identity value. A Validation error message has been added including description of valid syntax rules for the 'Identity' string.
■ When clicking 'Save Microsoft365 settings', the Tenant Configuration value field is changed.