C436HD Specifications

The following tables summarize the phone's specifications.:

■ Functional Features
■ Hardware

Functional Features

Feature

Details

Media processing

■ Voice Coders: G.711 codec PCMA (A-Law), G.711 codec PCMU (μ-Law), G.722
■ Acoustic Echo Cancelation: G.168-2004 compliant, 64-msec tail length
■ Adaptive Jitter Buffer
■ Voice Activity Detection
■ Comfort Noise Generation
■ Packet Lost Concealment
■ RTP/RTCP Packetization (RFC 3550, RFC 3551), SRTP (RFC 3711)

Microsoft Teams phones
feature set

■ Authentication and security:
✔ Sign in with user credentials and based on IP phone policies
✔ Sign in using PC/Smartphone
✔ Modern Authentication
✔ Phone lock/unlock; unlock with smart PIN
✔ 802.1x Authentication
✔ SSH access
✔ HTTP/HTTPS Proxy Server
✔ VLAN (LLDP/CDP/manual)
■ Incoming/Outgoing P2P and PSTN calls
■ In-call controls via UI
■ Survivable Branch Appliance (SBA)

For a detailed list of features, see Teams Features Supported by C436HD. See also here for related Microsoft documentation.

Configuration and management

■ Teams Admin Center (TAC) for provisioning and logging
■ AudioCodes OVOC / Device Manager
■ AudioCodes Redirect Server

Debugging tools

■ AudioCodes' Android Device Utility (see Android Device Utility)
■ Log upload to Microsoft server
■ Remote logging via Syslog
■ Diagnostic data
■ SSH Access
■ Phone screen capture
■ TCPdump
■ Audio Debug recording logs
■ Media logs (*.blog)
■ Port mirroring network monitoring
■ Remote Packet Capture network sniffer application

Localization support

■ Multi-lingual support; the language pack list is not yet final and is subject to modification.
■ Virtual Keyboard: QWERTY | Numeric
■ Global Network Banner
■ Dark Theme

 

Hardware

Feature

Details

Screen

Graphic 4.3" color screen, 480x272 resolution

Sidecar

Integrated sidecar 12 BLF keys and non-touch monochrome 5.4’’ LCD 376 x 60 resolution

Wired connectivity

■ Two RJ-45 [Gigabit Ethernet (GbE)] (10/100/1000BaseT Ethernet) ports: LAN and PC port
■ RJ-9 port (jack) for handset
■ RJ-11 interface

USB port for USB headset: The phone is a PoE Class 3 device (also when connecting a standard USB headset). If used with a loud USB speakerphone, an external power supply must be used. For more information, contact AudioCodes.

Wireless connectivity

Applies to devices with DBW (Dual Band Wi-Fi), as specified in their name):

■ Wi-Fi Dual Band 2.4GHz and 5GHz 802.11a/ac/802.11ax
■ Wi-Fi supported protocols: WEP, WPA/WPA2-Personal, WPA3-Personal, WPA/WPA2-Enterprise, WPA3-Enterprise, WPA3-Enterprise 192-bit

Hearing aid compatibility

Hearing Aid Compatibility (HAC) support

Power

■ 12V DC jack
■ Power supply AC 100 ~ 240V
■ PoE Class 2: IEEE802.3af (optional)

Mounting

■ Wall and desktop mounting options
■ One angle for desktop mount, another angle for wall mount

Presence indicator LED

Presence indicator corner LED (Yellow / Green / Red / Blue)

Function keys

■ Illuminated VOICE MAIL message hotkey
■ 4 softkeys below the main LCD, enabling the user view the screen specified above the key on the LCD (Calls, Voicemail, People, Lock) or perform the specified action
■ 6 function/programmable keys left and right to the main LCD; programmed for selecting speed dials and indicating the presence status of the destination with red/green/orange backlight
■ 12 BLF keys next to the sidecar LCD with red/green/orange backlight indicating the presence status of the destination
■ 4-way navigation button with OK key
■ MENU
■ HOLD
■ Illuminated MUTE hotkey
■ TRANSFER
■ VOLUME control keys
■ Illuminated HEADSET hotkey
■ Illuminated SPEAKER hotkey
■ BACK
■ CONTACTS
■ AC (AudioCodes) (including white LED)

Storage / Memory

■ 8GB / 16GB eMMC (Flash)
■ 2GB DDR2 (Memory)